Tüm VDS ürünlerinde 10 ay öde, 12 ay kullan

Dil seç
Türkçe Türkiye

Genel

Not Enough Storage Is Available Hatası ve Çözümü

Yeterli depolama alanı yok hatasının çözümü için disk kullanımı, Windows ayarları ve sistem kaynaklarını kontrol etme yöntemlerini öğrenin.

YAYIN1 Ocak 2025
GÜNCELLEME12 Ocak 2026
KONUGenel
KAYNAKENİYİSUNUCUM

Aşağıdaki hata, kimlik doğrulaması sırasında kerberos token’ın maksimum boyutundan fazla olması nedeniyle oluşur.

 

Not enough storage is available to complete this operation

 

Microsoft Windows 2000’in MaxTokenSize girdisinin varsayılan değeri 8.000 bayttı. Service Pack 2 (SP2) içeren Windows 2000’de ve Windows’un sonraki sürümlerinde, MaxTokenSize varsayılan değeri 12.000 bayttır.

Sorunun çözümü MaxTokenSize‘ı 65.535 ondalık bir değere ayarlayacağız. İşleme başlamdan önce regedit’i kaydediniz.

 

1-regedit’e giriniz.

 

2- HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa\Kerberos\Parameters ‘a sağ tıklayın. New > DWORD Value‘ye tıklayınız.İsmini MaxTokenSize yapınız.

 

3-MaxTokenSize’a sağ tıklayıo Modify’a tıklayınız. Decimal’ı seçip değerini 65535 yapıp işlemi tamamlayınız.

 

4-Regedit penceresini kapatıp sunucuyu yeniden başlatınız.