X

Lütfen Ülke (Bölge) Seçiniz

Türkiye (Türkçe)Türkiye (Türkçe) Worldwide (English)Worldwide (English)
X

Bize Ulaşın

İnönü Mahallesi, Babil Sokak, No: 8 34373 - Şişli / İSTANBUL

08505511033

info@eniyisunucum.com

muhasebe@eniyisunucum.com

abuse@eniyisunucum.com

Özellikler

Bilgi Bankası
Tahmini Okuma Süresi: 10 Dakika

Bogon IP List Oluşturma ve Firewall Kuralı ile Engelleme

Mikrotik cihazımızda öncelikle Bogon IP ler için adress list oluşturalım.

Bunun için winbox da sol menüden terminal i açalım ve aşağıdaki kural listesini girelim.

/ip firewall address-list
add address=0.0.0.0/8 list=BogonIPBlocks
add address=127.0.0.0/8 list=BogonIPBlocks
add address=169.254.0.0/16 list=BogonIPBlocks
add address=172.16.0.0/12 list=BogonIPBlocks
add address=192.168.0.0/16 list=BogonIPBlocks
add address=192.0.0.0/24 list=BogonIPBlocks
add address=198.18.0.0/15 list=BogonIPBlocks
add address=198.168.0.0/16 list=BogonIPBlocks
add address=203.0.112.0/24 list=BogonIPBlocks
add address=224.0.0.0/3 list=BogonIPBlocks
add address=10.0.0.0/8 list=BogonIPBlocks
add address=100.64.0.0/10 list=BogonIPBlocks
add address=127.0.53.53 list=BogonIPBlocks
add address=192.0.2.0/24 list=BogonIPBlocks
add address=198.51.100.0/24 list=BogonIPBlocks
add address=203.0.113.0/24 list=BogonIPBlocks
add address=240.0.0.0/4 list=BogonIPBlocks

 

Artık BogonIPBlocks adında listemiz oluşmuştur.

Şimdi sıra bu adres listesindeki ip ler için firewall kuralı oluşturmakta.

 

/ip firewall filter
add action=drop chain=forward dst-address-list=MakdosIPBlocks \
src-address-list=BogonIPBlocks comment="Drop - All Bogon IP Blocks"

 

 

 

Aradığınız Bilgiyi Bulamıyor musunuz?

Bilgi bankasını detaylı olarak incelediniz, fakat ihtiyacınız olan bilgiyi bulamıyorsanız,

Bir Destek Talebi Oluşturun.
Faydalı Buldunuz mu?
(290 defa görüntülendi. / 0 kişi faydalı buldu.)